Skip to main content

Tablet version

Download Our App

Download on the App Store Get it on Google Play

Comments

1 comment

  • David Fournier

    Good afternoon Simone Papi,

    Thank you for your query.

     

    To ensure the various Fourth solutions can be run on supported hardware/operating systems, we always recommend referring to the current Minimum System Requirements files (v5.4 as of this posting) located in the regional Legal pages:
    Fourth's UK Legal Policies
    Fourth's US Legal Policies

    You or your IT Department can then determine if your tablets (Dex version or not) have the minimum requirements to run Adaco (or the Fourth App).

     

    Please let us know if you have any further questions around this topic.

     

    Best

    David

    Fourth

    0

Please sign in to leave a comment.